• Recent Questions
  • Popular Questions

This question has been closed by the author.Why can’t I play Java games?


Have latest java (8u77). Plug in activates in firefox. Java script activated. But when using firefox (latest version) IE11 or Opera it says Java is out of date and wont load games. So I tried to uninstall and re-install Java, but that did not help. Any1 having a clue what’s wrong? Thks in advance

    Answer from Lura
    posted 3 years ago

    If you’re still having this problem, try these things:

    http://badgehungry.com/loading

Question is Closed

This question is closed to new answers.

Other Questions