• Recent Questions
  • Popular Questions

This question has been closed by the author.Curious if anyone else has new tabs open and MySpace open in a new tab on Pogo?


Since the last Java update, I have had MySpace and a blank new tab open up while I am on Pogo. This only happens in Chrome so far, but I so rarely use other browsers for Pogo, I am not sure if it happens on other browsers. Malwarebytes has found nothing, AVG has found nothing. My Wifi is WEP/WEP2 password secured with a very strong password that I have changed twice since this started happening, and no change. No obvius damage to my laptop or PC, and it happens on both. And only when I am on Pogo. Anyone else having this, and any ideas what to do? I am reluctant to go to Live Chat or EA support with this, for (I think) obvious reasons.

    Answer from MomsBassetHound
    posted 5 years ago

    Not me, using IE 10, the only browser on my computers. Sorry.

    Answer from BattyJanice
    posted 5 years ago

    Thanks Moms. I have a feeling it is a Chrome issue of some sort. jusy very odd and confusing. I just came in from working in my garden for an hour os so, and was on home page, and there it is again. 2 new tabs open, one blank, one on Myspace log in. And I don’t have a MySpace account to log into. Just odd…

    Answer from Storm
    posted 5 years ago

    I too have Chrome for Pogo and haven’t had an issue like that. I used Windows 8.1 up until recently. Can’t say I’ve had an issue with the MacBook Pro OS X Mavericks 10.9.2 with Chrome either.

    Answer from BattyJanice
    posted 5 years ago

    Thanks storm! I was hoping you would see this since I know you use Chrome. I checked, and my extensions are not changed, no new ones added w/o me knowing. And I disabled my Wifi before i went outside, and Wifi was still disabled when it happened, so I know it’s not someone using my Wifi. And it happens on Java games, Flash games, embedded games and pop-up window games. Guess I just have to do a complete check and diagnosis on my computers, and (sigh) get in touch with EA Help if it keeps happening.

    Thanks Moms and Storm!

    Answer from MomsBassetHound
    posted 5 years ago

    You’re very welcome. Hope you get it straightened out.

    Answer from Storm
    posted 5 years ago

    Have you checked that no pages have been added to the ‘On startup’ option until Settings? You could also try resetting the browser settings at the bottom of the Settings page.

    If your Wifi was disabled I don’t understand how a MySpace page/tab was opened. Disabling the Wifi means there is no connection to the internet therefore it isn’t possible to open a live webpage? I’m thinking this is a computer issue rather than a Chrome issue.

    Answer from BattyJanice
    posted 5 years ago

    Yeah, I checked startup pages, and it was still set to my Google home page. My Wifi network is not needed for me to connect the PC to the internet. It’s a Wifi Router, which gives me a Wifi connection for other devices using Wifi in my home.like my tablet, cell phone, laptop or my partners’ devices when they are home. And none of them have been home when this happens. And it is not happening on startup, usually an hour or so into a Pogo session. It’s not a huge deal, just a minor annoyance for me when suddenly new tabs open while I am playing a timed game and the open on top of the tab I am on. If it only happened on the PC, I would agree it is my computer. But it happens on my laptop, using Chrome, and plugged into a FIOS jack, not on Wifi. Just a weird thing to have happen every day since new updates came out. *smh*

    Answer from virgonana
    posted 5 years ago

    I have also been having the same problem since the last java update but I use Firefox. It happens when I first log on to my computer and open Firefox, it happens when I win a badge or daily challenge, but it’s not just restricted to Pogo. If I happen to click on a link in a news story, it opens the link but also a blank page. Thought I was the only one :) Have no idea what caused this but since it happens outside of Pogo too, I can’t blame this one on Pogo…:)

    Answer from HouTxLdy
    posted 5 years ago

    Have you tried contacting java and/or chrome support?… You may get quicker answers from them rather than pogo/ea…

    Answer from BattyJanice
    posted 5 years ago

    @virgonana.. Lol! Ok, so I am not alone here! I haven’t had t happen on FF yet, but I only use FF for another site. I’ll have to pay more attention when I am doing downloads on that other site to see if unexpected tabs are opening. It’s hard to tell sometimes with downloads on that site, since they all open 4 or 5 dl’s at a time.

    HouTxLdy- I did send off an inquiry to Oracle, since I also have Java 8 Beta on my PC (doing Beta testing for Oracle on the new Java…which is a total mess…). They told me to uninstall the Java 7 version 55 update and re-install it, and to uninstall the Java 8 Beta and not re-install it. No change, and I sent them all the log files for their dev team. And they kinda gave me an “uh-oh” response after that. Lol! Chrome support is worse than EA Help to deal with- virtually non-existent. The Oracle team asked me if I would see if anyone else was having the same problems, and it now appears they are. So off I go to send a screenshot of virgonana’s post . I am extremely familiar with Javascript, both using and writing it. And it appears there is a random Javascript command sneaking in at times, opening the new tabs and pages. *smh* I so wish programmers would test, test and retest their code before calling it “good” and releasing it. Lol!

    Answer from HouTxLdy
    posted 5 years ago

    wtg Battyjanice…. you’ve narrowed it down quite a bit…. you’re efforts are very much appreciated… Please keep us informed, ok?? :0)

    Answer from BattyJanice
    posted 5 years ago

    Lol! I will just say, expect a new Java update if my suspicions are correct… and hope and pray they fix all of the bugs those of doing the Java 8 Beta testing have been reporting before they release it. It is a total hot mess right now… *wink*

    Answer from virgonana
    posted 5 years ago

    @battyjanice thanks! I only use FF anymore but have IE on my computer. Only time that gets used is when FF and Pogo don’t play nice together and I have badges to get done. I just tried IE and didn’t have the new tabs pop up so this is really confusing. Look forward to seeing what you find out. Thanks for your help…this has been driving me totally crazy.

    Answer from BattyJanice
    posted 5 years ago

    @virgonana
    I am on Pogo with FireFox, and no weird new tabs yet. But I am using FireFox Beta, so my version ,may be different than yours. Google FireFox Beta, and install it and see if it changes anything. You’ll have to reset any settings. like accepting cookies and such, as it will rest everything to default. But FF seems to run better and faster with the Beta version for me, and all of the Java and Flash plug-ins work smoothly.

    Answer from BattyJanice
    posted 5 years ago

    Update- just got an email from Oracle on this… and they said it sounds like this may be a Heartbleed attack. Told me to change my passwords and reboot my computer, run CCleaner and my anitvirus. Done and done. Haven’t had it happen for a few days, but no harm changing passwords.
    I also checked several online forums, and saw quite a number of posts on help forums, reporting this same issue with Chrome and Firefox. Those were the only 2 browsers I found this same issue reported on. I don’t quite buy the “Heartbleed” idea, and am leaning more towards this being a compatibility issue with the new Java update and the newer versions of Chrome and FireFox. I did check my log files, and saw that both Chrome and Firefox Beta updated themselves 2 days ago, so I am simply assuming these updates were fixes for this compatibility issue. Lol! No problems with this issue here, but if anyone else is still having this issue, I would be interested in hearing from you.

    Answer from BattyJanice
    posted 5 years ago

    Just an update… this stopped for over 2 weeks, and now for the last 3 days or so it is happening again. On both Chrome and FireFox Beta. On Chrome it only seems to happen when I am on Pogo. But on FireFox Beta, it happens randomly. I have run Malwarebytes over and over to see if I have adware or malware that is triggering this, and nope. no adware or malware recognized by either Malwarebytes or AVG. Still thinking this is a random Java glitch.At forst I thought it had to do with inadvertently mousing over and auto-launch advertisement, then realized when it happens on Pogo I am always on the home page, no ads showing. Still just an annoyance, but getting more annoying when it does it in the middle of a timed game on Pogo. SIGH.

    Answer from MomsBassetHound
    posted 5 years ago

    I haven’t had anything open up, but the other day I got a request for a cookie from My Space, which I declined :) I probably was on Pogo, but wouldn’t swear to it. But there was nothing on the page that would have triggered a cookie request for My Space. At least I didn’t think so.

    If you hadn’t posted an update I would have forgotten to tell you about it, old age stinks….LOL

    Answer from BattyJanice
    posted 5 years ago

    Lol! I hear you there Moms! And I am glad you responded here. I have all of my browsers set to allow third party cookies because of the GPT sites I use. And after reading what you had happen, I bet that is what is triggering this. I am going to change my settings to block cookies and see if it still happens. I may have to also add MySpace to my blocked sites list, since MySpace is always what pops up first, then the new tab. Personally, I despise MySpace, and don’t have an account there and don’t have it on my bookmarks list. Which is one of the things that makes this so confusing. And why it stops for weeks and then starts up again…also confusing.
    Thanks Moms… you always have good info and get my brain thinking of other alternatives and answers. Like checking my Java console next time it happens… *facepalm* I keep forgetting to do that to see if a Java command is triggering it. Too distracted by trying to rack up badges… Lol!

    Answer from MomsBassetHound
    posted 5 years ago

    After I didn’t see anything referring to MySpace when the cookie request popped up I was concerned enough to close everything down and run my Norton and Malwarebytes, nothing found on either, just like you.

    Hope you are able to figure this out.

    Answer from emtking
    posted 5 years ago

    Hi. I’m having the same problem, but when Pandora is playing. Win 7, Chrome Version 35.0.1916.114 m, Bitdefender Total Security 2013, Spybot, CCleaner, Hitman Pro. Nothing finds anything. Like you, doesn’t seem to happen all the time. Only occasionally, and it seems like it’s when I leave Pandora running as background music, BUT walk away from my PC for a while. This time, it made me curious as the second I came back and moved my mouse, the screensaver shut off as usual. As soon as it did, I saw the Myspace tab(I have no account), and the new tab CLOSE THEMSELVES AND DISAPPEAR. This too has me quite curious and possibly worried about 3rd party PC invasion, or possibly 3rd party control. It seemed to be happening a bit more with the last version of Chrome, which also kept giving me a “Chrome Not Responding” message along with lagging bluetooth mouse and keyboard input response. Newest Chrome update as of three days ago(05/20/14/) seems to have eliminated the lag, but the random Myspace tab showed up again. Never heard of Pogo, but glad I found this thread. Fairly timely and fresh. My thought is that this might be the next step of Heartbleed, UglyGorilla, or any number of names out there that continue to learn and mature from every news article about how other hackers were exposed.

    Answer from BattyJanice
    posted 5 years ago

    emtking-
    Thank you for the information! Interesting to get a perspective on this from outside the “Pogosphere”. I don’t have Pandora on my PC, and never gave UglyGorilla a thought. I did look into UglyGorilla, and and my jaw dropped to find out this is the virus or malware that was used to hack into Westinghouse and other businesses here in Western PA to steal proprietary business information.

    I have inspected page sources, elements and such when it happened to me before and could not find an obvious reason it was happening, but did find a ton of potential server configuration errors and errant Java commands. After my last post on this here, it stopped happening again. But your post gives me ideas about other things to look for and check. And to keep my Firewall up and running when I am online. Sigh.

Question is Closed

This question is closed to new answers.

Other Questions