• Recent Questions
  • Popular Questions

This question has been closed by the author.May 31st daily challenge broken?


I’ve activated the challenge in Mahjong Garden. It shows the criteria in chat.
I’ve played the challenge both ways….found the two green dragons and hit new game, and played the puzzle all the way through.
I’m not getting credit for the challenge.
I’m thinking it’s just someone forgot to turn it on, but wanted to check with others. Anyone else having trouble?

    Answer from RyzandShyn
    posted 4 years ago

    Thanks for answering, Moms. It’s always good to know it’s not just me or my computer when something isn’t working correctlywith Pogo.
    Happy Weekend!

    Answer from MomsBassetHound
    posted 4 years ago

    On the phone with Ro and she got it to work, but had to play it over and over to finally get the pop up. But she did say she got the 1,000 tokens a few times. I will admit that I didn’t notice, so I’m going back in. Call the Mounted Police if you don’t hear from me in 3 hours….LOL

    Answer from MomsBassetHound
    posted 4 years ago

    Nope, not working. And since it’s the weekend it probably won’t be working today.

    Answer from MomsBassetHound
    posted 4 years ago

    I got it on the 3rd game.

    Answer from beyechonjr
    posted 4 years ago

    i got it first try both my names… strange its working for some and not for others.. this was around 9ish eastern time..i have vista and used firefox…others in room were complaining also of it not working for them when i was there

    Answer from RyzandShyn
    posted 4 years ago

    How weird…works on a third or fourth “go”? Now, that’s a new one on me!
    I’ll try. Thanks!

    Answer from RyzandShyn
    posted 4 years ago

    I went in and did 4X just the green dragons and hit new game, and 2X complete puzzles. I didn’t get anything. The game is moving funny too. Enough already!
    Wtg to those who got it and gl to everyone else!

    Answer from rabbitandkitty
    posted 4 years ago

    I had no problems doing mine,hope any one else trying to do it gets it done.

    Answer from MomsBassetHound
    posted 4 years ago

    RyzandShyn – Your game has gone to flash like mine did. But Holly’s was still java and was a lot easier to play.

    Answer from BattyJanice
    posted 4 years ago

    Moms and RyzandShyn-

    Mahjong Garden has been running in slow motion, no loading, showing all blank tiles or not playing correctly for some people since the day after the Lantern Festival Badge was gifted to us. Ignore the Forums… the people who are having no problems with the game seem o like o say so and tell others it is out computers or settings. My game has converted to Flash, but it is an incomplete conversion, with multiple _flash_toxml errors, indicating a broken patch, link or bridge in the conversion.

    I played on 3 different browsers, and dealt with the slow motion game and finally got credit for the daily challenge. And encountered the same Java to Flash conversion errors on every browser. But after the 6th perfect (but dreadfully slow motion) game (yes 6th…). I finally got credit for the challenge.

    My suggestion is again- IGNORE the Forums and send a letter to the editor editor@pogo.com if you have the slow motion/sticky ham, had to play this challenge many many times to get credit, and let Bret know. EA Help will tell you to rebuild your computer or change your settings. Worthless to even try telling them. Only way this will get any attention from Pogo,, since it is not a site-wide problem, is to send a LTTE. And hope that Bret gets sick of his inbox being flooded with complaints and can convince Pogo to diagnose and fix the problem(s).

    And yes, every other game on the site, Java or Flash, runs fun for me,no problems. Yes, I have the latest Flash and the latest Java (new update came out today…version 60) and all of my computer and browser settings on this CPU (my machine has dual CPU’s for my work) are set to Pogo defined settings. Mahjong Garden is broken for some of us. And I am somewhat displeased that Pogo set this as a daily challenge, but it is what it is.

    Answer from RyzandShyn
    posted 4 years ago

    Thanks, Janice! I’m finding that MG in Flash is not consistently slowing or sticking – more times yes than no, but it IS sometimes playing smoothly through the entire puzzle.

    Answer from MomsBassetHound
    posted 4 years ago

    Bret can expect my email on Monday :)

    Answer from BattyJanice
    posted 4 years ago

    RyzandShyn-
    I have been seeing less errors or different errors lately, so I have to assume they are making some changes here and there. after reading through this post, talking with others about this, and seeing Mom’s post about one account being in Flash, and one account being in Java, my thoughts that this was server related have changed. It appears Pogo did their famous “random accounts” changeover from Java to Flash. And I am now also wondering if they did not apply different versions of the conversion to people’s accounts. ( run my tests on my animations in several “versions” to diagnose problems BEFORE I send them off to my clients…) My account gets certain errors, while my partners’ accounts, all having the same slo-mo game, show different errors than mine. And we are all on the same OS, using the same browsers, with the same settings.
    It is odd that sometimes your game plays fine and other times not. The only thoughts I have on that are it plays fine when your Flash cache is empty, but slows as the cache fills? I know you know to empty caches. Or you may have been given a conversion that simply needs slight tweaking to the coding. Hopefully if enough people actually write to the editor and the Pogo techs can diagnose the error and fix them, I can have my favorite game back at normal speed, normal game play. But I am not holding my breath that it will happen quickly. SIGH.

    Answer from BattyJanice
    posted 4 years ago

    Lol Moms… he can expect more mail from me too… *wink*

Question is Closed

This question is closed to new answers.

Other Questions